It is currently June 15th, 2024, 8:22 am

Omnimo2 and icons | app launcher

Get help with creating, editing & fixing problems with skins
re4med
Posts: 8
Joined: July 3rd, 2010, 1:59 pm

Omnimo2 and icons | app launcher

Post by re4med »

I love this skin and want to use it but I am having one small issue that I simple cannot solve.

The launcher folder in the default directory has the icons for the app launcher panel. Under this panel you have 8 options for adding favorite programs/applications (this is part of the add on pack for this theme). When I change the apps to fit my needs and then assign an icon it never shows the icon I choose (the paths are correct and the icon is not too large). However, if I pick a **default** icon that is in the default icon folder (\Documents\Rainmeter\Skins\WP7\Panels\Launcher\Icons) most of them work but not all of them do. Obviously I would like to use my own icon that goes with the application itself and not some generic one.

Summary:

1. The app launcher where you can configure your own app/name/icon (hitting SET after each item) does not register my icon.
2. This results in a box next to the app name on the panel with nothing in it
3. The program loads fine when I click the empty box (where the icon should be).

I have been working on this for a few hours and cannot solve this. If you use this skin and are able to help I would be most grateful. If you need clarification please ask as I would rather get this fixed even if it means I have to draw pictures so others can see what my problem is.

Thanks!

W. Hill
re4med
Posts: 8
Joined: July 3rd, 2010, 1:59 pm

Re: Omnimo2 and icons | app launcher

Post by re4med »

Ok, I solved it. Perhaps i spent to much time trying to figure it out but after a good night of sleep and then coming back to it I found that I was putting my icons in the wrong "launcher" folder. The folder needed to be in /tiles/launcher not /panels/launcher. Boy, do I feel stupid. :roll: