It is currently April 17th, 2024, 1:02 pm

Incorrect Values

General topics related to Rainmeter.
Vulhunter25
Posts: 2
Joined: June 3rd, 2023, 7:37 pm

Incorrect Values

Post by Vulhunter25 »

I am currently running Rainmeter 4.5.17.3700 with the Alien Skin latest version. I also have HWInfo64 running. I am seeing the following displayed (see attached). The temp seems to read 7.475MB and is over shadowing the CPU data. I am sure this is just a matter of it reading the incorrect value, but not sure where to correct it. Any Ideas?
You do not have the required permissions to view the files attached to this post.
User avatar
eclectic-tech
Rainmeter Sage
Posts: 5391
Joined: April 12th, 2012, 9:40 pm
Location: Cedar Point, Ohio, USA

Re: Incorrect Values

Post by eclectic-tech »

You need to open Alien Settings and change the HWiNFO index numbers, so they match your system hardware.

Clck the grreen gear icon at the bottom of the skin.
In the skin that opens, click "List" under HWiNFO. A list showing your detected hardware will open in your text editor.
Look through the list of Labels for the CPU Temperature and CPU Fan and note the Index number for both.

Go back to the skin and type the index number in the corresponding box and press "Enter" to set each of them.

Finally, save the changes by clicking the "Save Changes" button near the bottom of the skin.

The skin will display te main system page with the updated details.
Vulhunter25
Posts: 2
Joined: June 3rd, 2023, 7:37 pm

Re: Incorrect Values

Post by Vulhunter25 »

eclectic-tech thanks for the help. The save feature did not working Alien, but I found the values.ini file and made the change manually. That change fixed the issue and the value now displays properly. I might even look into making some minor changes so that more of the data is displayed on the main screen...... Again Thanks!