It is currently October 25th, 2021, 8:21 am

need new version

Get help with installing and using Rainmeter.
User avatar
Sam12345
Posts: 80
Joined: February 27th, 2021, 9:41 pm
Location: London

need new version

Post by Sam12345 »

I have downloaded the newest version, but when I download skins made recently i get a notification saying "Rainmeter 4.4.0.3349 or higher is needed to install this package. Get the latest version from rainmeter.com and try again".
I am running Rainmeter 4.3.1.3321 i think, but i downloaded it from the homepage 2 days ago, so have I got an earlier version, and if so how do i get the knew one?
Insert inspirational quote here
User avatar
jsmorley
Developer
Posts: 22374
Joined: April 19th, 2009, 11:02 pm
Location: Fort Hunt, Virginia, USA

Re: need new version

Post by jsmorley »

Sam12345 wrote: February 27th, 2021, 10:08 pm I have downloaded the newest version, but when I download skins made recently i get a notification saying "Rainmeter 4.4.0.3349 or higher is needed to install this package. Get the latest version from rainmeter.com and try again".
I am running Rainmeter 4.3.1.3321 i think, but i downloaded it from the homepage 2 days ago, so have I got an earlier version, and if so how do i get the knew one?
Apparently the authors of the skins in question have them set to require the latest beta version of Rainmeter, which is 4.4 Beta Release - r3433. That version is available on the Rainmeter main site.

https://www.rainmeter.net/
User avatar
Sam12345
Posts: 80
Joined: February 27th, 2021, 9:41 pm
Location: London

Re: need new version

Post by Sam12345 »

Thanks. is the beta version fine for non experienced rainmeter users?
Insert inspirational quote here
User avatar
jsmorley
Developer
Posts: 22374
Joined: April 19th, 2009, 11:02 pm
Location: Fort Hunt, Virginia, USA

Re: need new version

Post by jsmorley »

Sam12345 wrote: February 27th, 2021, 10:35 pm Thanks. is the beta version fine for non experienced rainmeter users?
Absolutely.
User avatar
deflore08
Posts: 189
Joined: July 12th, 2020, 7:47 am
Location: Ada, Garden City

Re: need new version

Post by deflore08 »

Sam12345 wrote: February 27th, 2021, 10:35 pm Thanks. is the beta version fine for non experienced rainmeter users?
It seems like stable, in spite of beta branch. No worries, works perfectly. :)
Image * Image * Image