It is currently December 6th, 2022, 12:57 pm

Getting Rainmeter Skin Working with System Temps and Clock Speed

General topics related to Rainmeter.
NismoZ
Posts: 32
Joined: May 1st, 2020, 3:04 pm

Getting Rainmeter Skin Working with System Temps and Clock Speed

Post by NismoZ »

I've got rainmeter/rainformer installed. I need some direction on getting the CPU Clock, Fan speed, CPU Temp and drive temp working. Right now they show as zero. I made sure that rainformer HWinfo was running, installed HWinfo and started it, then loaded the CPU skin and still nothing there. What are the steps to make those readings functional?
User avatar
SilverAzide
Rainmeter Sage
Posts: 2178
Joined: March 23rd, 2015, 5:26 pm

Re: Getting Rainmeter Skin Working with System Temps and Clock Speed

Post by SilverAzide »

NismoZ wrote: October 30th, 2022, 1:18 am I've got rainmeter/rainformer installed. I need some direction on getting the CPU Clock, Fan speed, CPU Temp and drive temp working. Right now they show as zero. I made sure that rainformer HWinfo was running, installed HWinfo and started it, then loaded the CPU skin and still nothing there. What are the steps to make those readings functional?
Did you enable the "Shared Memory Support" option in HWiNFO? Did you configure the sensor IDs using the Shared Memory Viewer app?
Gadgets Wiki GitHub More Gadgets...
NismoZ
Posts: 32
Joined: May 1st, 2020, 3:04 pm

Re: Getting Rainmeter Skin Working with System Temps and Clock Speed

Post by NismoZ »

SilverAzide wrote: October 30th, 2022, 5:32 am Did you enable the "Shared Memory Support" option in HWiNFO? Did you configure the sensor IDs using the Shared Memory Viewer app?
I checked shared memory support, restarted HWinfo and released the skin, nothing. Could not find where shared memory viewer app is to configure the sensors.