It is currently July 7th, 2022, 4:20 pm

Pictures won't show up correctly in DeviantArt

Post reviews, recommendations and questions about other software.
TheAslan
Posts: 87
Joined: June 4th, 2009, 10:41 pm

Pictures won't show up correctly in DeviantArt

Post by TheAslan »

When i browse DeviantArt with Opera browser it shows all the pictures grey or then it doesn't show them at all..this problem is very annoying!! When i ran Vista Opera fixed that problem but now i'm in Windows 7, and then this problem started...it works quite good few pages but when i click next page it freezes totally, even going to last page won't help! I have tried to browse dA with Opera, Mozilla, IE8 but all of them having same problem....

Here's my details:

Operating system: Windows 7 Ultimate x86
Web browser: Opera
Antivirus: Avast! Antivirus 5.0 Pro

I haven't found anykind of solution about this problem yet, that's why i put it here...anykind of help is very welcome to me!
User avatar
maminscris
Posts: 509
Joined: April 24th, 2009, 3:17 pm
Location: Bucharest, Romania Lat 44,43° Lon 26,1°

Re: Pictures won't show up correctly in DeviantArt

Post by maminscris »

usually does that when can not load images or some script is not loaded
Zero at programing, zero at writing codes, so far 2 at making images
But I'm good at copy/paste, and I not always like this
Image
User avatar
bendenfield
Posts: 98
Joined: July 30th, 2009, 12:17 am
Location: Germany

Re: Pictures won't show up correctly in DeviantArt

Post by bendenfield »

You should inform the devART Helpdesk about that ;)
Visit my new homepage. Finally a TLD ;D
http://bendenfield.com
User avatar
tribal
Posts: 4
Joined: May 4th, 2009, 10:30 am
Location: Ukraine

Re: Pictures won't show up correctly in DeviantArt

Post by tribal »

I use Opera 10.10 and Win7 x86, avast 4.8 pro - all works fine! it's your config trouble