It is currently October 15th, 2021, 11:57 pm

The dreaded HWINFO NOT DETECTED

General topics related to Rainmeter.
brellyn
Posts: 8
Joined: August 29th, 2020, 10:16 pm

The dreaded HWINFO NOT DETECTED

Post by brellyn »

I was running HWINFO 6.2.4 and Rainmeter 4.5.3-3546 and all was good with the world. Until I noticed that 6.2.4 was way out of date. So, I updated it and the GPU widget died with HWINFO NOT DETECTED,\.

So I went back to 6.2.4 and voila, the GPU widget refreshes and everything is normal again.

But I couldn't let it go... So I updated HWINFO to 7.10 again and ...yep, it broke the GPU widget.

I made no changes to HWINFO during the update either way. Please tell me there's an easy fix so I can stay with HWINFO 7.10. Skin is Modern Gadgets, if that's important.
hwinfo.jpg
You do not have the required permissions to view the files attached to this post.
brellyn
Posts: 8
Joined: August 29th, 2020, 10:16 pm

Re: The dreaded HWINFO NOT DETECTED

Post by brellyn »

Oh, here's what it looks like under 6.2.4
hwinfo ok.jpg
You do not have the required permissions to view the files attached to this post.
User avatar
SilverAzide
Rainmeter Sage
Posts: 1611
Joined: March 23rd, 2015, 5:26 pm

Re: The dreaded HWINFO NOT DETECTED

Post by SilverAzide »

brellyn wrote: October 1st, 2021, 10:37 am I was running HWINFO 6.2.4 and Rainmeter 4.5.3-3546 and all was good with the world. Until I noticed that 6.2.4 was way out of date. So, I updated it and the GPU widget died with HWINFO NOT DETECTED,\.

So I went back to 6.2.4 and voila, the GPU widget refreshes and everything is normal again.

But I couldn't let it go... So I updated HWINFO to 7.10 again and ...yep, it broke the GPU widget.

I made no changes to HWINFO during the update either way. Please tell me there's an easy fix so I can stay with HWINFO 7.10. Skin is Modern Gadgets, if that's important.
Sounds like you didn't follow the instructions here.

ModernGadgets 1.7 and older used HWiNFO's shared memory option. But since HWiNFO 7.x was released, shared memory is only available with the paid version; with the free version it is only enabled for 12 hours, then turns off until you manually turn it on again. As a result, ModernGadgets 1.8+ uses the free version of HWiNFO and the way it works has changed. You'll need to reconfigure HWiNFO and the ModernGadgets skins per the instructions.
Gadgets Wiki GitHub More Gadgets...
brellyn
Posts: 8
Joined: August 29th, 2020, 10:16 pm

Re: The dreaded HWINFO NOT DETECTED

Post by brellyn »

Thank you, Thank you, Thank you. All of that was news to me. I guess I should start reading change notices. I'll review the procedures :thumbup: