It is currently October 25th, 2021, 6:52 am

3.2.0.2326 or higher required to install...

Get help with installing and using Rainmeter.
S4drazam
Posts: 1
Joined: June 28th, 2021, 9:07 am

Re: 3.2.0.2326 or higher required to install...

Post by S4drazam »

I know this is older but I have the same issue. I got the 64bit version
User avatar
death.crafter
Posts: 1065
Joined: April 24th, 2021, 8:13 pm

Re: 3.2.0.2326 or higher required to install...

Post by death.crafter »

S4drazam wrote: June 28th, 2021, 9:39 am I know this is older but I have the same issue. I got the 64bit version
Preferably, get the latest beta... Most skins now are made for 4.4+.
from the Realm of Death
My Current Desktop
User avatar
Active Colors
Moderator
Posts: 872
Joined: February 16th, 2012, 3:32 am
Location: Berlin, Germany

Re: 3.2.0.2326 or higher required to install...

Post by Active Colors »

death.crafter wrote: June 28th, 2021, 9:42 am Preferably, get the latest beta... Most skins now are made for 4.4+.
If this person has XP or Vista the most latest Rainmeter build that will work on those systems is 3.3.3, which was released 3 years after 3.2.0 https://builds.rainmeter.net
User avatar
death.crafter
Posts: 1065
Joined: April 24th, 2021, 8:13 pm

Re: 3.2.0.2326 or higher required to install...

Post by death.crafter »

Active Colors wrote: June 28th, 2021, 10:03 am If this person has XP or Vista the most latest Rainmeter that will work on those systems is 3.3.3, which was released 3 years after 3.2.0 https://builds.rainmeter.net
Ohh I see... Didn't think of it (the last time I saw an vista was 8 years ago lol)
from the Realm of Death
My Current Desktop