It is currently December 1st, 2020, 6:38 pm

2 problems running the Pileus Suite on Rainmeter. :<

Help with creating, editing & fixing problems with skins
Shoothemoon
Posts: 3
Joined: April 3rd, 2010, 11:41 pm

2 problems running the Pileus Suite on Rainmeter. :<

Post by Shoothemoon »

As the title says, I'm having 2 problems with Pileus. I wasn't sure where to post it, but I thought here would be the best idea.

1. I'm having Wifi issues. It says I'm missing 2 .dlls, one is part of rainmeter I think. I would reopen rainmeter, but I don't want to have to go through all those popups again. @_@

2. Image

How do I get this to not overlap the text, and to link to the files on my computer? D: It keeps messing up.
You do not have the required permissions to view the files attached to this post.
^(-.-)^
Posts: 15
Joined: February 25th, 2010, 4:11 am

Re: 2 problems running the Pileus Suite on Rainmeter. :<

Post by ^(-.-)^ »

what is Ur rainmeter version?? For me the Pileus skin works fine, no overlap. And for the wifi is that the WifiStatus.dll missing?
User avatar
maminscris
Posts: 522
Joined: April 24th, 2009, 3:17 pm
Location: Bucharest, Romania Lat 44,43° Lon 26,1°

Re: 2 problems running the Pileus Suite on Rainmeter. :<

Post by maminscris »

search forums for a wild with that missing dll, and you will find answer
for 2. there is a file in the skin folder witch ends in .inc, edit there what you need
Zero at programing, zero at writing codes, so far 2 at making images
But I'm good at copy/paste, and I not always like this
Image
Shoothemoon
Posts: 3
Joined: April 3rd, 2010, 11:41 pm

Re: 2 problems running the Pileus Suite on Rainmeter. :<

Post by Shoothemoon »

^(-.-)^ wrote:what is Ur rainmeter version?? For me the Pileus skin works fine, no overlap. And for the wifi is that the WifiStatus.dll missing?
I'm using the beta, that's probably why. xD

And yes WifiStatus.dll and one other one. (I'll edit this post with the other missing .dll)

EDIT: It's Wlanapi.dll
maminscris wrote:search forums for a wild with that missing dll, and you will find answer
for 2. there is a file in the skin folder witch ends in .inc, edit there what you need
I already knew about the .inc, but thanks anyway. :P
User avatar
maminscris
Posts: 522
Joined: April 24th, 2009, 3:17 pm
Location: Bucharest, Romania Lat 44,43° Lon 26,1°

Re: 2 problems running the Pileus Suite on Rainmeter. :<

Post by maminscris »

wlanapi.dll on xp needs some update from microsoft
Zero at programing, zero at writing codes, so far 2 at making images
But I'm good at copy/paste, and I not always like this
Image
User avatar
Alex2539
Rainmeter Sage
Posts: 648
Joined: July 19th, 2009, 5:59 am
Location: Montreal, QC, Canada

Re: 2 problems running the Pileus Suite on Rainmeter. :<

Post by Alex2539 »

With XP, you need either SP3 or a specific hotfix. Although, I thought that this was resolved in a later release of the plugin... Here is the link for the hotfix: Wireless LAN API (KB918997)

When you install the hotfix, make sure to reboot before starting Rainmeter.
ImageImageImageImage