It is currently October 15th, 2019, 10:48 pm

Trouble Applying Skin: "Large Clean Weather"

Help with creating, editing & fixing problems with skins
artanis888
Posts: 4
Joined: April 3rd, 2010, 7:52 pm

Trouble Applying Skin: "Large Clean Weather"

artanis888 » April 3rd, 2010, 8:00 pm

i've just started using rainmeter, and have taken quite a liking to the minimalist enigma platform. i've selected all the skins i want to use from the given browser, but am looking into downloading some new ones.

i saw a weather skin on devart that i really liked: http://shivaism.deviantart.com/art/Large-Clean-Weather-158023423
...
but after downloading the folder and sticking it into the "skins" folder in "rainmeter" (all of which are in "My Docs," I can't load the skin. I can see the skin "Weather" in the browser and when i click on "Weather White.ini" at the bottom left, it does give me an option to load the skin. But i keep pressing "load skin" and nothing happens. Nothing shows up on the screen.

This is my first time trying to install a downloaded skin, so im probably a noob and i might be skipping some important step. but if anyone could enlighten me, that'd be greatly appreciated!
User avatar
Benjamin Linus
Posts: 171
Joined: July 12th, 2009, 4:05 pm
Location: The Island

Re: Trouble Applying Skin: "Large Clean Weather"

Benjamin Linus » April 3rd, 2010, 8:54 pm

:welcome: fellow raineer.
If all else fails, select skin .ini file ,right click rainmeter icon in taskbar and refresh all.
Should start a working :)
Image
artanis888
Posts: 4
Joined: April 3rd, 2010, 7:52 pm

Re: Trouble Applying Skin: "Large Clean Weather"

artanis888 » April 3rd, 2010, 9:43 pm

yeah i toyed around with it for a while and that worked. also, i think you need to wait a few minutes before loading a skin, that is, after you dl it.