It is currently December 4th, 2020, 2:34 am

Search doesn't working

Discussion about the documentation, main Rainmeter site and forums.
User avatar
Jeff
Posts: 170
Joined: September 3rd, 2018, 11:18 am

Search doesn't working

Post by Jeff »

As the title says, using the search feature just doesn't work at all for me, on all browsers I have on my PC and on my phone (even on mobile data) it just doesn't work. The same thing happens if you're logged in or logged out, clearing your cookies also doesn't work.
I don't think I'm the only one that noticed it but I'm posting it here to get a response.
For people who want to search some stuff on the forum though, you can add site:forum.rainmeter.net and whatever you wanted to search on the forum after.
Also I wanted to search why adding only a single built-in size variable breaks BlurRegion but the more I think about it the more sense it makes.
User avatar
jsmorley
Developer
Posts: 21517
Joined: April 19th, 2009, 11:02 pm
Location: Fort Hunt, Virginia, USA

Re: Search doesn't working

Post by jsmorley »

We are aware of the problem, and are working on it. The problem is that we upgraded our host to a new version of Linux, MySQL and PHP, and the version of PHP we needed to upgrade to isn't properly supported by the version of the phpBB forum software we use.

We are in the process of upgrading our forum software to the latest version, which we expect to solve this search issue. We are doing it in a test environment first, as there are several changes we need to make and test on the custom forum "style" we are using before we push it out.

Should be Sunday night or Monday sometime.
User avatar
Jeff
Posts: 170
Joined: September 3rd, 2018, 11:18 am

Re: Search doesn't working

Post by Jeff »

jsmorley wrote: January 12th, 2020, 12:43 am we upgraded our host to a new version of Linux, MySQL and PHP, and the version of PHP
Good, Good, Good.
jsmorley wrote: January 12th, 2020, 12:43 am Should be Sunday night or Monday sometime.
Welp, I'm waiting, that's why I made this post :P

Only strange thing is (discovered by Jelle), searching Jeff worked, but searching BlurRegion doesn't. (so that will be fun to explain)
User avatar
jsmorley
Developer
Posts: 21517
Joined: April 19th, 2009, 11:02 pm
Location: Fort Hunt, Virginia, USA

Re: Search doesn't working

Post by jsmorley »

https://www.google.com/search?q=site%3Aforum.rainmeter.net+blurregion

Not great, since it is not chronological, but have to do until we get things straightened out.
User avatar
balala
Rainmeter Sage
Posts: 11857
Joined: October 11th, 2010, 6:27 pm
Location: Gheorgheni, Romania

Re: Search doesn't working

Post by balala »

:confused: Not sure what both of you are talking about, because the search perfectly works for me, just tried it. :confused:
User avatar
jsmorley
Developer
Posts: 21517
Joined: April 19th, 2009, 11:02 pm
Location: Fort Hunt, Virginia, USA

Re: Search doesn't working

Post by jsmorley »

balala wrote: January 12th, 2020, 4:19 pm :confused: Not sure what both of you are talking about, because the search perfectly works for me, just tried it. :confused:
Depends on what you search for. It's unreliable right now... Stay tuned.
User avatar
balala
Rainmeter Sage
Posts: 11857
Joined: October 11th, 2010, 6:27 pm
Location: Gheorgheni, Romania

Re: Search doesn't working

Post by balala »

jsmorley wrote: January 12th, 2020, 4:20 pm Depends on what you search for. It's unreliable right now... Stay tuned.
What have to search not to get it properly working?
User avatar
jsmorley
Developer
Posts: 21517
Joined: April 19th, 2009, 11:02 pm
Location: Fort Hunt, Virginia, USA

Re: Search doesn't working

Post by jsmorley »

balala wrote: January 12th, 2020, 4:24 pm What have to search not to get it properly working?
Search for BlurRegion for instance.
User avatar
balala
Rainmeter Sage
Posts: 11857
Joined: October 11th, 2010, 6:27 pm
Location: Gheorgheni, Romania

Re: Search doesn't working

Post by balala »

jsmorley wrote: January 12th, 2020, 4:26 pm Search for BlurRegion for instance.
Yep, indeed doesn't work.
User avatar
jsmorley
Developer
Posts: 21517
Joined: April 19th, 2009, 11:02 pm
Location: Fort Hunt, Virginia, USA

Re: Search doesn't working

Post by jsmorley »

Well, we upgraded to the latest phpBB 3.3 and that didn't fix the Search issue... 😟

We are looking into some other PHP and mySQL configuration settings to see if we can track this down. Hopefully soon.