Just a minor feature request. Since Day 1 of discovering Rainmeter, I've been constantly getting confused about how to use , and I'm sure other folks and newbies have been too. The problem is that doesn't divide -- it multiplies.
In fact, the user manual says:
I know the Rainmeter team wants to maintain backward compatibility, which I agree with, so my suggestion is not to change anything, but instead can we have an 'alias' for the option, and have an ? The two terms would be interchangeable and do the exact same thing, except going forward UpdateMultiplier would be the preferred term. (I presume this would mean needing an alias for as well.)Frequency at which the measure value is updated. The Update option in the [Rainmeter] section of the skin is multiplied by the specified value to determine how often the measure is updated.
Attempts to reprogram my brain to remember that multiplies have so far proven fruitless. I kind of almost maybe get why this thing is called a "divider". Like in the docs for DefaultUpdateDivider, it says "Default number of updates at which skin measure and meter values are updated"... to which my brain is like, "Oh yeah... Wait, whaaat???" Then the next sentence clears things up (for my brain, anyway) by saying it's actually a multiplier.
Maybe I'm just being pedantic; I'll accept that, LOL! Anyway, thanks for listening!