It is currently May 27th, 2020, 2:44 am

Open Hardware Monitor Plugin [11-FEB-2011 V1.1]

Share and get help with Plugins and Addons
yzmxer608
Posts: 4
Joined: June 26th, 2011, 6:35 am

Re: Open Hardware Monitor Plugin [11-FEB-2011 V1.1]

Post by yzmxer608 »

First I want to say thanks, this solves all my problems with figuring out what to use for monitoring on my desktop!

I have a problem though, right now I have just tried doing the GPU readings. While testing I'm using folding at home just to quickly test to see the load and clocks change. Only thing is once it gets running (f&h) all of the meters show zeroes as if I didn't have OHM running at all (but OHM is showing the correct readings). Then if I stop f&h they start to show normal readings again. I'm not sure what could be causing it, but I think it's something in the innerworkings.
Last edited by yzmxer608 on June 30th, 2011, 6:57 pm, edited 1 time in total.
alnsnk
Posts: 1
Joined: June 30th, 2011, 12:48 pm

Re: Open Hardware Monitor Plugin [11-FEB-2011 V1.1]

Post by alnsnk »

Does OHM read fan speed? I noticed in a post made by Serberus showing a screenshot of OHM showing fanspeed #1. Is this only for CPU fan speed or can it read a fan attached to aux, aux1, aux2 etc? I have an Asus Rampage III Formula and my fan inputs are named differently, on my board it shows OPT_FAN1, OPT_FAN2, OPT_FAN3, CHA_FAN1, CHA_FAN2, and CHA_FAN3. Currently, I have three fans attached to CHA_FAN 1,2,3. My CPU fan has been disabled because I am watercooling it. Thanks for the help.
yzmxer608
Posts: 4
Joined: June 26th, 2011, 6:35 am

Re: Open Hardware Monitor Plugin [11-FEB-2011 V1.1]

Post by yzmxer608 »

Now I have everything setup, but if I do anything that puts load on the GPU all of the readings (not just the GPU ones) go to zero. It's kinda useless unless you can see everything when your comptuer is loaded, anyone know why?
kppo
Posts: 1
Joined: August 7th, 2011, 8:33 pm

Re: Open Hardware Monitor Plugin [11-FEB-2011 V1.1]

Post by kppo »

Hello,

I am new here and tried to run rainmeter with this OHM-plugin.
Nearly all things are working, but I have the same problem as BumbleDawg with the CPU and GPU load.
BumbleDawg wrote:....... except for one little niggle. :)

Image

........ but there seems to be an issue with the GPU load.
This pic shows the GPU load at 39%, but it only displays it with NumOfDecimals=3.
And this tip:
poiru wrote: Try adding Percentual=1 to the GPU Load meter.
doesn't help me :(

Maybe somebody knows another solution.
Thanks
kppo
blacklist
Posts: 1
Joined: August 16th, 2011, 8:53 am

Re: Open Hardware Monitor Plugin [11-FEB-2011 V1.1]

Post by blacklist »

I'm use notebook CQ42-223AX, processor AMD Phenom II N930, video card ATI Mobility Radeon HD 545v. But skin open hardware monitor plugin for rainmeter not show temp CPU and GPU, plz help me. Thanks!
bluesharp
Posts: 1
Joined: September 22nd, 2011, 11:12 am

Re: Open Hardware Monitor Plugin [11-FEB-2011 V1.1]

Post by bluesharp »

I need some help here please.... All was going well, but all of a sudden my info based on OHM stopped showing on any skin... i've tried everything but to no avail =/
I suspect it was after I updated MS .net 4, that's the last thing i remember when the problem appear. I'm using Win 7 64, OHM plugin 64, RainMeter 64 and tried several skins. All that appear are zeroes.

Here goes the log
DEBUG: (00:20:14.873) OpenHardwareMonitor: BEGIN: update sensor values
DEBUG: (00:20:14.873) OpenHardwareMonitor: BEGIN: connect
Sensors: 0
Read count: 0
DEBUG: (00:20:14.873) OpenHardwareMonitor: Hardware enumerator failed to read any values
OpenHardwareMonitor: System Error: Função incorreta. <= this means Wrong function or incorrect function
DEBUG: (00:20:14.873) OpenHardwareMonitor: END: update sensor values
No OHM connection active. Returning.
DEBUG: (00:20:14.873) OpenHardwareMonitor: BEGIN: Read measure 60
DEBUG: (00:20:14.873) OpenHardwareMonitor: END: Read measure 60
DEBUG: (00:20:14.873) OpenHardwareMonitor: BEGIN: Read measure 61
DEBUG: (00:20:14.873) OpenHardwareMonitor: END: Read measure 61
DEBUG: (00:20:14.873) OpenHardwareMonitor: BEGIN: Read measure 62
DEBUG: (00:20:14.873) OpenHardwareMonitor: END: Read measure 62
DEBUG: (00:20:14.873) OpenHardwareMonitor: BEGIN: Read measure 63
DEBUG: (00:20:14.873) OpenHardwareMonitor: END: Read measure 63
DEBUG: (00:20:14.873) OpenHardwareMonitor: BEGIN: Read measure 64
DEBUG: (00:20:14.873) OpenHardwareMonitor: END: Read measure 64
DEBUG: (00:20:14.889) OpenHardwareMonitor: BEGIN: Read measure 46
DEBUG: (00:20:14.889) OpenHardwareMonitor: END: Read measure 46
DEBUG: (00:20:14.889) OpenHardwareMonitor: BEGIN: Read measure 47
DEBUG: (00:20:14.889) OpenHardwareMonitor: END: Read measure 47
DEBUG: (00:20:14.889) OpenHardwareMonitor: BEGIN: Read measure 48
DEBUG: (00:20:14.889) OpenHardwareMonitor: END: Read measure 48
DEBUG: (00:20:14.889) OpenHardwareMonitor: BEGIN: Read measure 49
DEBUG: (00:20:14.889) OpenHardwareMonitor: END: Read measure 49
DEBUG: (00:20:14.889) OpenHardwareMonitor: BEGIN: Read measure 50
DEBUG: (00:20:14.889) OpenHardwareMonitor: END: Read measure 50
DEBUG: (00:20:14.889) OpenHardwareMonitor: BEGIN: Read measure 51
DEBUG: (00:20:14.889) OpenHardwareMonitor: END: Read measure 51
DEBUG: (00:20:14.889) OpenHardwareMonitor: BEGIN: Read measure 52
DEBUG: (00:20:14.889) OpenHardwareMonitor: END: Read measure 52
DEBUG: (00:20:14.889) OpenHardwareMonitor: BEGIN: Read measure 53
DEBUG: (00:20:14.889) OpenHardwareMonitor: END: Read measure 53
DEBUG: (00:20:14.889) OpenHardwareMonitor: BEGIN: Read measure 54
DEBUG: (00:20:14.889) OpenHardwareMonitor: END: Read measure 54
DEBUG: (00:20:15.887) OpenHardwareMonitor: BEGIN: update sensor values
DEBUG: (00:20:15.887) OpenHardwareMonitor: BEGIN: connect
Sensors: 0
Read count: 0
DEBUG: (00:20:15.887) OpenHardwareMonitor: Hardware enumerator failed to read any values
OpenHardwareMonitor: System Error: Função incorreta.
DEBUG: (00:20:15.887) OpenHardwareMonitor: END: update sensor values
No OHM connection active. Returning.
DEBUG: (00:20:15.887) OpenHardwareMonitor: BEGIN: Read measure 60
DEBUG: (00:20:15.887) OpenHardwareMonitor: END: Read measure 60
DEBUG: (00:20:15.887) OpenHardwareMonitor: BEGIN: Read measure 61
DEBUG: (00:20:15.887) OpenHardwareMonitor: END: Read measure 61
DEBUG: (00:20:15.887) OpenHardwareMonitor: BEGIN: Read measure 62
DEBUG: (00:20:15.887) OpenHardwareMonitor: END: Read measure 62
DEBUG: (00:20:15.887) OpenHardwareMonitor: BEGIN: Read measure 63
DEBUG: (00:20:15.887) OpenHardwareMonitor: END: Read measure 63
DEBUG: (00:20:15.887) OpenHardwareMonitor: BEGIN: Read measure 64
DEBUG: (00:20:15.887) OpenHardwareMonitor: END: Read measure 64
DEBUG: (00:20:15.887) OpenHardwareMonitor: BEGIN: Read measure 46
DEBUG: (00:20:15.903) OpenHardwareMonitor: END: Read measure 46
DEBUG: (00:20:15.903) OpenHardwareMonitor: BEGIN: Read measure 47
DEBUG: (00:20:15.903) OpenHardwareMonitor: END: Read measure 47
DEBUG: (00:20:15.903) OpenHardwareMonitor: BEGIN: Read measure 48
DEBUG: (00:20:15.903) OpenHardwareMonitor: END: Read measure 48
DEBUG: (00:20:15.903) OpenHardwareMonitor: BEGIN: Read measure 49
DEBUG: (00:20:15.903) OpenHardwareMonitor: END: Read measure 49
DEBUG: (00:20:15.903) OpenHardwareMonitor: BEGIN: Read measure 50
DEBUG: (00:20:15.903) OpenHardwareMonitor: END: Read measure 50
DEBUG: (00:20:15.903) OpenHardwareMonitor: BEGIN: Read measure 51
DEBUG: (00:20:15.903) OpenHardwareMonitor: END: Read measure 51
DEBUG: (00:20:15.903) OpenHardwareMonitor: BEGIN: Read measure 52
DEBUG: (00:20:15.903) OpenHardwareMonitor: END: Read measure 52
DEBUG: (00:20:15.903) OpenHardwareMonitor: BEGIN: Read measure 53
DEBUG: (00:20:15.903) OpenHardwareMonitor: END: Read measure 53
DEBUG: (00:20:15.903) OpenHardwareMonitor: BEGIN: Read measure 54
DEBUG: (00:20:15.903) OpenHardwareMonitor: END: Read measure 54
DEBUG: (00:20:16.901) OpenHardwareMonitor: BEGIN: update sensor values
DEBUG: (00:20:16.901) OpenHardwareMonitor: BEGIN: connect
Sensors: 0
Read count: 0
DEBUG: (00:20:16.901) OpenHardwareMonitor: Hardware enumerator failed to read any values
OpenHardwareMonitor: System Error: Função incorreta.
Please, help?
dotnet
Posts: 78
Joined: September 15th, 2011, 10:59 am

Re: Open Hardware Monitor Plugin [11-FEB-2011 V1.1]

Post by dotnet »

WMI is bad...
Bad for Resources..
And what you need to use this...
OHM, WMIServer (Yes, everytime a Server, OHM or Standalone)
and, you know, Rainmeter...
This is much to get this values!

Many things you can get with rainmeter without anything.

And for Graphics, see ATIPlugin Thread. It's nice when I'm finished, read the Topic.
It needs the same, nothing but Rainmeter... not more

Greetz
dotnet
Posts: 78
Joined: September 15th, 2011, 10:59 am

Re: Open Hardware Monitor Plugin [11-FEB-2011 V1.1]

Post by dotnet »

And you don't get Temps or correct Temps with use of this
Management.ManagementObjectSearcher("root\WMI", "SELECT * FROM
MSAcpi_ThermalZoneTemperature")
if you have a non Intel Board :)

Greetz
dotnet
Posts: 78
Joined: September 15th, 2011, 10:59 am

Re: Open Hardware Monitor Plugin [11-FEB-2011 V1.1]

Post by dotnet »

Sorry, you get the values from OHM...
It writes the value to WMI...

SORRY (*Shame*)
:)
zakazak
Posts: 21
Joined: July 13th, 2010, 10:02 am

Re: Open Hardware Monitor Plugin [11-FEB-2011 V1.1]

Post by zakazak »

the .dll from the plugin folder goes into the rainmater/plugin folder.. but what to do with the OpenHardwareMonitor SVN folder?

thanks