It is currently March 30th, 2020, 12:27 pm

Should i uninstall previous version first?

Get help with installing and using Rainmeter.
razoon
Posts: 2
Joined: March 18th, 2010, 12:26 pm

Should i uninstall previous version first?

Post by razoon »

I am about to install the 2.0. But should I first uninstall the previous version of Rainmeter and everything?
Matt
Posts: 105
Joined: November 20th, 2009, 7:23 am

Re: Should i uninstall previous version first?

Post by Matt »

That's not necessary. As it says on the front page regarding the new release:
As always, Rainmeter is fully "backwards compatible", and you can just install the new version right over the top of your existing Rainmeter 1.3 or 1.4.