It is currently September 19th, 2020, 3:16 pm

Old to New Rainmeter trouble

Get help with installing and using Rainmeter.
xhighflyerx
Posts: 2
Joined: October 13th, 2009, 10:28 pm

Old to New Rainmeter trouble

Post by xhighflyerx »

I just downloaded the 1.02 Beta not knowing it has been out due to lack of activity on this forum. I seem to have a problem with putting the skins into Configs. I have done this with the previous version of Rainmeter with no problems (1.0). Now when I download a skin to put it in the correct folder under skins, the name of the skin DOES show up in configs. When I click to apply the skin to the desktop absolutely nothing is there except the name. It is as if everything I extracted was for nothing. Just the name and that is it. Rainmeter 101 does not seem to help me as I am following the exact directions it is telling me. I even played around with Rainbrowser (which is new to me) and nothing seems to be working.
poiru
Developer
Posts: 2875
Joined: April 17th, 2009, 12:18 pm

Re: Old to New Rainmeter trouble

Post by poiru »

So you're saying you only see skins names in right-click -> Configs (you're missing all the *.ini entries)? Do you see the default skins (Engima) and the various *.ini entries?
xhighflyerx
Posts: 2
Joined: October 13th, 2009, 10:28 pm

Re: Old to New Rainmeter trouble

Post by xhighflyerx »

Yes I see the names when right clicking Configs. The default skins are fine (Enigma, Arcs, etc.), but the ones I download seem to not be in .ini files.
User avatar
Alex2539
Rainmeter Sage
Posts: 648
Joined: July 19th, 2009, 5:59 am
Location: Montreal, QC, Canada

Re: Old to New Rainmeter trouble

Post by Alex2539 »

What skins are you trying to download? Every Rainmeter skin, without exception, must be a .ini file. If they aren't .ini files, they may not be Rainmeter skins.
ImageImageImageImage