It is currently June 16th, 2021, 11:51 am

I'm having trouble with the unstable behavior of Rainmeter.

Get help with installing and using Rainmeter.
keita JPN
Posts: 3
Joined: June 3rd, 2021, 5:17 am

I'm having trouble with the unstable behavior of Rainmeter.

Post by keita JPN »

I'm having trouble with the unstable behavior of Rainmeter.
I am using Windows10Home 64bit (ver.20H2).
I'm trying both the latest version of Rainmeter and the final version of 2019.

Problems
① The app does not start.
→ Right-click and run as administrator.
→ The icon is displayed on the taskbar, but it disappears when you hover the mouse point.
→ If you perform "Open file location" and drag and drop the Skin Installer in the file to Rainmeter, an error message will appear, but the icon that appears on the taskbar will not disappear, and clicking it will start the app.

② When the PC is restarted, it returns to zero.
→ Place it by trial and error, and restart! Then you'll see just your desktop as if nothing had happened. (Intense sense of labor)
→ When I select Save Theme, an error message appears and I cannot save it.
→ The app is not running at the same time in the first place.

③ Various temperatures are not displayed * Question
→ CPU and GPU usage rates are displayed using skins, but none of the temperature display skins respond.
→ Maybe it is related to the whole problem?

that's all.
I just bought a new computer and wanted to be cool, but I stumbled.
If anyone is familiar with it, could you please tell me how to stabilize Rainmeter's operation?
Thank you.
User avatar
death.crafter
Posts: 176
Joined: April 24th, 2021, 8:13 pm

Re: I'm having trouble with the unstable behavior of Rainmeter.

Post by death.crafter »

keita JPN wrote: June 3rd, 2021, 5:20 am I'm having trouble with the unstable behavior of Rainmeter.
I am using Windows10Home 64bit (ver.20H2).
I'm trying both the latest version of Rainmeter and the final version of 2019.

Problems
① The app does not start.
→ Right-click and run as administrator.
→ The icon is displayed on the taskbar, but it disappears when you hover the mouse point.
→ If you perform "Open file location" and drag and drop the Skin Installer in the file to Rainmeter, an error message will appear, but the icon that appears on the taskbar will not disappear, and clicking it will start the app.

② When the PC is restarted, it returns to zero.
→ Place it by trial and error, and restart! Then you'll see just your desktop as if nothing had happened. (Intense sense of labor)
→ When I select Save Theme, an error message appears and I cannot save it.
→ The app is not running at the same time in the first place.

③ Various temperatures are not displayed * Question
→ CPU and GPU usage rates are displayed using skins, but none of the temperature display skins respond.
→ Maybe it is related to the whole problem?

that's all.
I just bought a new computer and wanted to be cool, but I stumbled.
If anyone is familiar with it, could you please tell me how to stabilize Rainmeter's operation?
Thank you.
1. That is most probably caused by a bad skin. You can either go to %AppData%\Rainmeter.ini(type it in file explorer navigation pane) and delete Rainmeter.ini text file.

3. Most probably the skin you are using is flawed. Post the skins or links here so we can see what is happening actually.

Thanks.
from the Realm of Death
keita JPN
Posts: 3
Joined: June 3rd, 2021, 5:17 am

Re: I'm having trouble with the unstable behavior of Rainmeter.

Post by keita JPN »

Thank you!
I deleted everything and started over and it worked!
I don't know which skin was bad, but it's working fine now.
I'm really thankful to you.
keita JPN
Posts: 3
Joined: June 3rd, 2021, 5:17 am

Re: I'm having trouble with the unstable behavior of Rainmeter.

Post by keita JPN »

CPU and GPU temperatures, which are still not displayed.

The skins I'm using are CircuitousTwo and HOXY2.

The skins other than temperature are working fine and there is nothing wrong with it.
User avatar
balala
Rainmeter Sage
Posts: 12782
Joined: October 11th, 2010, 6:27 pm
Location: Gheorgheni, Romania

Re: I'm having trouble with the unstable behavior of Rainmeter.

Post by balala »

keita JPN wrote: June 3rd, 2021, 11:02 am I deleted everything and started over and it worked!
I don't know which skin was bad, but it's working fine now.
If you know which skins have been activated before removing Rainmeter.ini, you can start loading the skins, one by one. After loading a skin wait a few minutes to make sure it's working correctly, then load another. At some point probably you'll get back the trouble. The last loaded skin is guilty. If you figured out which one is, post it here.