It is currently December 10th, 2018, 8:53 pm

No audio detected.

Get help with installing and using Rainmeter.
theteek96
Posts: 9
Joined: November 17th, 2018, 4:24 pm

No audio detected.

theteek96 » November 17th, 2018, 4:29 pm

I know this seems like a skin problem, but according to a test skin, it has to be rainmeter itself. I am trying to use the monstercat visualizer that is oh so popular. I set it up and play a song via winamp. The album cover and the title appear, but the bars dont move. Ive tried everything. I think its that rainmeter isnt getting the audio. I tested it to make sure it wasnt the skin, using the test skin from Active Colors. It didnt show there either. Am I doing something wrong?

Thanks in advance.
User avatar
balala
Rainmeter Sage
Posts: 7152
Joined: October 11th, 2010, 6:27 pm
Location: Gheorgheni, Romania

Re: No audio detected.

balala » November 17th, 2018, 6:38 pm

Have you followed Active Colors AudioLevel plugin troubleshooting?
theteek96
Posts: 9
Joined: November 17th, 2018, 4:24 pm

Re: No audio detected.

theteek96 » November 17th, 2018, 6:42 pm

balala wrote:
November 17th, 2018, 6:38 pm
Have you followed Active Colors AudioLevel plugin troubleshooting?
Ive done it all.
User avatar
balala
Rainmeter Sage
Posts: 7152
Joined: October 11th, 2010, 6:27 pm
Location: Gheorgheni, Romania

Re: No audio detected.

balala » November 17th, 2018, 6:50 pm

theteek96 wrote:
November 17th, 2018, 6:42 pm
Ive done it all.
Try restarting your computer. Not sure it'll help, but just try it.
theteek96
Posts: 9
Joined: November 17th, 2018, 4:24 pm

Re: No audio detected.

theteek96 » November 17th, 2018, 7:15 pm

Did that too. Nothing seems to be working.
User avatar
balala
Rainmeter Sage
Posts: 7152
Joined: October 11th, 2010, 6:27 pm
Location: Gheorgheni, Romania

Re: No audio detected.

balala » November 17th, 2018, 7:34 pm

theteek96 wrote:
November 17th, 2018, 7:15 pm
Did that too. Nothing seems to be working.
Have you increased the volume? I hope you did, just ask to be sure.
Please give the exact link where you have downloaded the skin to can try it out.
User avatar
eclectic-tech
Rainmeter Sage
Posts: 3050
Joined: April 12th, 2012, 9:40 pm
Location: Cedar Point, Ohio, USA

Re: No audio detected.

eclectic-tech » November 17th, 2018, 9:06 pm

theteek96 wrote:
November 17th, 2018, 6:42 pm
Ive done it all.
Are you seeing any error messages in the Log? (Right-click Rainmeter tray icon, select About)

If you see "Error: Failed to initialize audio..." then you have a program on your PC that has exclusive control of the audio (Nahamic, Sonic, etc.) and you need to disable that program before any Rainmeter visualizer will work. :x
User avatar
balala
Rainmeter Sage
Posts: 7152
Joined: October 11th, 2010, 6:27 pm
Location: Gheorgheni, Romania

Re: No audio detected.

balala » November 17th, 2018, 9:15 pm

eclectic-tech wrote:
November 17th, 2018, 9:06 pm
Are you seeing any error messages in the Log? (Right-click Rainmeter tray icon, select About)

If you see "Error: Failed to initialize audio..." then you have a program on your PC that has exclusive control of the audio (Nahamic, Sonic, etc.) and you need to disable that program before any Rainmeter visualizer will work. :x
Probably this is the issue. You've confirmed again you're a real expert of this plugin. :thumbup:
User avatar
eclectic-tech
Rainmeter Sage
Posts: 3050
Joined: April 12th, 2012, 9:40 pm
Location: Cedar Point, Ohio, USA

Re: No audio detected.

eclectic-tech » November 17th, 2018, 9:21 pm

balala wrote:
November 17th, 2018, 9:15 pm
Probably this is the issue. You've confirmed again you're a real expert of this plugin. :thumbup:
dgrace is the author and "expert" :) ... let's see what the OP finds. :???:
User avatar
balala
Rainmeter Sage
Posts: 7152
Joined: October 11th, 2010, 6:27 pm
Location: Gheorgheni, Romania

Re: No audio detected.

balala » November 17th, 2018, 9:27 pm

eclectic-tech wrote:
November 17th, 2018, 9:21 pm
dgrace is the author and "expert" :) ... let's see what the OP finds. :???:
Yep, you're not the author, but still an expert. Yes, finally we have to wait what the OP says, but I think you're on the right way to find out what is causing the skin not to work. I didn't even think to what you've figured out. However yes, I'm not working too much this plugin.